problems with dao350.dll

Installation and setup related issues.

Moderator: jr

Post Reply
Posts: 1
Joined: Sun Feb 05, 2012 4:10 am

problems with dao350.dll

Post by rpb »

Access to MySQL worked nicely last year on my Win7 64 system with Office Pro Plus 2010,
but for some reason it gives me a headache this year:
It gives the message:
'429': ActiveX component can't create object.

That's a problem with loading the DAO component to read the MS Access database.

Following advice here:
I added a licence for dao350.dll in the registry
(although I can't imagine how a missing licence could be the problem as
this all worked fine before and MS Access runs fine)

Then the error message changed to:
'3343: Unrecognized database format'

Changing the database to the oldest format that Access 2010 supports
(Access 2000) doesn't help.

I get the impression that the DAO350.dll should not be there at all, and
bullzip should use dao360.dll which is also present.
But I have no clue on how to deinstall DAO350.dll correctly.

Any experience here?
Post Reply