Page 1 of 1

New postgreSQL 9.0 ODBC drivers don't work

PostPosted: Fri Jul 15, 2011 12:21 am
by Tubal
I installed psqlodbc_09_00_0310-x64.zip and couldn't get Access to PostgreSQL to recognize my data source.

I uninstalled and installed psqlodbc_08_04_0200.zip and it solved the problem.