Installation fails: gslite version error

Installation and setup related issues.

Moderator: jr

Installation fails: gslite version error

Postby grf100 » Sat May 03, 2014 5:48 pm

I want to update the version of Bullzip because the copy on my computer is several years old. I downloaded the installer and ran it and got an error that the version of gslite installed on my computer is too old. So I downloaded the latest version, installed it, tried running the Bullzip installer again and got the same error. I checked the gswin32c.exe file in the gslite installation directory and it says that it is version 9.10. I tried uninstalling gslite and bullzip and reinstalling but the error is still there. Any ideas?
grf100
 
Posts: 2
Joined: Thu Dec 29, 2011 5:41 am

Re: Installation fails: gslite version error

Postby jr » Thu Nov 06, 2014 4:12 pm

I think this is fixed in version 10.8.

Regards,
Jacob
jr
Site Admin
 
Posts: 491
Joined: Sun Mar 26, 2006 12:28 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron